imuyam

プラグインFacebook Commentersエラー

0

MT5.12を利用しています。
プラグインのFacebook Commentersを使おうと思っているのですが、何度やってもプラグインの「設定を保存」をすると
「Error saving plugin settings: Facebookストーリーテンプレートに登録できません: Unknown method」
というエラー表示になってしまいます。
API Keyやシークレットキーも間違いないものを入れてるんですが・・・

困っていたところ以下のURLを発見しました。
http://www.teshack.com/2011/02/updating_movable_types_faceboo.php

これは、日本語版MT5.12でも同じ対処でいいのでしょうか?

http://www.movabletips.com/2011/11/facebookcommenters-plugin-broken-but-fix-will-be-in-mt513438.html

上記の人は5.13で修正があると言われたようなんですが、日本でも同じでしょうか?

返信(3)

| 返信する
  • Facebook側の仕様変更に、対応が追いついて無いんですね。
    >これは、日本語版MT5.12でも同じ対処でいいのでしょうか?
    ソレでも構わないですが、単体のプラグインとしてはすでに対応したのが公開されています。
    https://github.com/movabletype/mt-plugin-facebook-commenters
    私の環境だとコレで動くようになりました。

    >上記の人は5.13で修正があると言われたようなんですが、日本でも同じでしょうか?
    5.12から時間が空いている関係で、上記修正が製品に含まれてませんでしたが、おそらく5.13に含まれるのではと推測しています。
    ただ、ソレについて決定するのは、SAKKの中の人たちですので、予定されていても最終的に製品に含まれるかは、出るまでわからないものと思います。

    • 素早いご対応ありがとうございます!
      ご教授いただいたURLにて解決いたしました。ありがとうございます。

      もともとFacebook Commenters2.11だったように思うんですが、これは2.0ですね。ダウングレードして不具合はないのでしょうか。(当方MT5.12)5.13で対応いただけると助かりますね。

      とにかくありがとうございました。

  • 対応遅くなってすいません。5.13には対応版が同梱されています。
    oscarさんの書かれているURLのものと同様のものです。

返信する


カテゴリグループ

フォーラムカテゴリー

21 76

最新のトピック: 公開終了日の取り消し (2013年10月18日 gsk)

178 552

最新のトピック: ユーザへアカウント発行通知 (2014年1月27日 cmtskt)

143 426

最新のトピック: アイテム・カスタムフィールドの連動 (2013年12月16日 kazuhiro watanabe)

291 819

最新のトピック: 検索についての質問 (2014年1月23日 noble777)

OpenID対応しています OpenIDについて