MTUser1

MTのバージョンアップについて

0

MT初心者です。
教えてください。
現在のMTのバージョンは5.12です。
IE9対応のMT5.13以上にしたいのですが、
現在安定しているバージョンはいくつになりますでしょうか?
バージョンアップの方法も合わせて教えていただけませんでしょうか?
尚、AnotherCustomField(プラグイン?)というのも使用している様なのですが、
こちらについても何等かのバージョンアップが必要であれば、教えてください。
IE10は暫くの間未対応でしょうか?

よろしくお願い致します。

返信(1)

| 返信する
  • >MTUser1さん
    Movable Typeの現状の最新版は、5.2.7です。
    Movable Type 5.2.7はIE10にも対応しています。

    バージョンアップの方法は、マニュアルをお読みください。
    http://www.movabletype.jp/documentation/mt5/upgrade/mt5.html

    また、AnotherCustomFieldsプラグインはバージョン1.21が最新です。
    http://www.h-fj.com/mt_plugin/AnotherCustomFields_1_21.zip

    なお、「使用している『様』」ということからすると、ご自分でインストールされたのではないと思われます。
    Web製作会社にサイト制作を依頼されたのであれば、その制作会社にバージョンアップを依頼された方が良いかと思います。

返信する


カテゴリグループ

OpenID対応しています OpenIDについて