まこち

セキュリティアップデートについて

0

現在、バージョン5.07を使用しているのですが、
5.17以降のセキュリティアップデート版にアップデートした方がよろしいでしょうか?

数人でサイトを管理しており、
特にカテゴリー部分のインターフェイスを変えたくないので、
5.07を使い続けたいのですが、セキュリティ的に問題ありますでしょうか。

返信(2)

| 返信する
  • 「問題ありません」とは誰も言えないはずです。
    良いか悪いか、問題があるか無いかは当事者しか判断できません。
    「XPやIE6を使い続けたいのですが、問題がありますか。新しいのにした方が良いですか」と聞いているのと大して変わらないように思います。

    http://www.movabletype.jp/blog/secure_movable_type.html

  • はじめまして。

    ご質問を「MT5.07を使い続けるためのセキュリティ対策はありますか?」とした方が有益な回答をいただけるかもしれませんね。

    mizmさんがリンクしているページに書かれている設定や、ログインURLのご変更。BASIC認証を取り入れるなどが一般的かと思います。
    (既に対策済みでしたらスミマセン)

    また、古いバージョンのMTを使われる場合は、最低限やっておいた方が良いセキュリティ対策かなぁ・・・と。

返信する


OpenID対応しています OpenIDについて