ool-ogawa

Movable Type7 HTML::Entitiesのバージョンエラー

0

レンタルサーバーにMovable Type7をインストールしようとしたところ、システムチェックにて
-----------------------------------------------------------------
HTML::Entitiesは、CGI.pm の動作に必要です。
HTML::Entities version 3.69 required--this is only version 3.64 at (eval 279) line 1, line 1662. BEGIN failed--compilation aborted at (eval 279) line 1, line 1662.
-----------------------------------------------------------------
このようなエラーが出ています。

既にMT7を運用しているサーバーから別のNTTBizメール&ウェブのレンタルサーバー(プレミアム)への移転なのですが、CPANをインストールことも出来ず詰まっています。

このHTML::Entitiesというモジュールだけcgiが動く場所(cgi-bin)に置いて運用することは可能でしょうか。
その方法が書かれているサイトなどありますでしょうか。

よろしくお願いいたします。

返信する


カテゴリグループ

フォーラムカテゴリー

21 76

最新のトピック: 公開終了日の取り消し (2013年10月18日 gsk)

274 804

最新のトピック: コンテンツデータ一覧の並び順 (2018年10月30日 しょうちゃん)

170 494

最新のトピック: MT7の要望です。 (2018年8月11日 regraviti)

385 1069

最新のトピック: アイテムアップロードの同一ファイル名の処理 (2018年11月 8日 normaluser)

OpenID対応しています OpenIDについて