noble777

MT6.3.7のPHP7.2対応

0

レンタルサーバーにてMT6.3.7を使用して、ダイナミックパブリッシングにてサイトを構築しておりますが、サーバー側のPHPが7.2にバージョンアップしたことにより、MT viewer.phpのエラーが発生しました。
取り急ぎ、サーバー会社に連絡して、PHPのバージョンを戻すことでエラーは回避できたのですが、近い将来古いバージョンのPHPは廃止されるとのことで、それまでにPHP7.2に対応する必要があります。
対応策をご存知の方がおられましたらご教授いただきたいです。
よろしくお願いいたします。

返信(3)

| 返信する

返信する


カテゴリグループ

OpenID対応しています OpenIDについて