kcc

アセットアップロードでエラー「不明なエラーが発生しました。」

0

MovableType初心者です。
練習としてローカル環境で個人無償版をインストールしまして、
記事とかは普通に新規登録できますが、
アセットのアップロードはどうしても「不明なエラーが発生しました。」になります。

Q&A通りに動作環境を確認しましたが、
それでも解決できませんでした。
ダッシュボードのシステム情報にも、
必須モジュールはインストール済みと書いています。
他にまたお気づきの点はあるんでしょうか??ご教示お願い致します。

動作環境は以下です:
Movable Type バージョン r.4605 (7.2)
Perl のバージョン v5.24.3
ウェブサーバー Apache/2.4.41 (Win64) OpenSSL/1.1.1c PHP/7.3.15
MariaDB 10.4.11
文字コード UTF-8

インストール済み: 必須モジュール
Image::Size
サーバーに Image::Size がインストールされています(バージョン 3.3)。
CGI::Cookie
サーバーに CGI::Cookie がインストールされています(バージョン 4.38)。
CGI
サーバーに CGI がインストールされています(バージョン 4.38)。
HTML::Entities (version >= 3.69)
サーバーに HTML::Entities がインストールされています(バージョン 3.69)。
File::Spec (version >= 0.8)
サーバーに File::Spec がインストールされています(バージョン 3.6301)。
Scalar::Util
サーバーに Scalar::Util がインストールされています(バージョン 1.49)。
LWP::UserAgent
サーバーに LWP::UserAgent がインストールされています(バージョン 6.31)。

インストール済み: データストレージモジュール
DBI (version >= 1.21)
サーバーに DBI がインストールされています(バージョン 1.637)。
DBD::Pg (version >= 1.32)
サーバーに DBD::Pg がインストールされています(バージョン 3.7.0)。
DBD::mysql
サーバーに DBD::mysql がインストールされています(バージョン 4.033)。
DBD::SQLite
サーバーに DBD::SQLite がインストールされています(バージョン 1.54)。
DBD::SQLite2
サーバーに DBD::SQLite2 がインストールされています(バージョン 0.37)。

返信(1)

| 返信する
  • 追加:
    DebugMode 15で error.logをチェックしたら、
    アップロードするたびこのエラーが記録されてます。

    Tue Apr 28 17:08:49.970695 2020] [cgi:error] [pid 11216:tid 1952] [client ::1:50439] AH01215: QUERY: SELECT content_type_id FROM mt_content_type ORDER BY content_type_name ASC, content_type_id ASC at lib/MT/CMS/ContentData.pm line 1212.: D:/xampp/htdocs/mt/mt.cgi, referer: http://localhost/mt/mt.cgi?__mode=start_upload&blog_id=1

    データベースを推奨バージョンに変更したけど(MariaDB 10.4.x->10.1.x)、
    変わってないです。

    他にお気づきの点がありましたら、ご教示をいただければとても助かります。
    よろしくお願いいたします。

返信する


カテゴリグループ

106 23

最新のトピック: test (2019年5月29日 sato)

フォーラムカテゴリー

21 76

最新のトピック: 公開終了日の取り消し (2013年10月18日 gsk)

285 831

最新のトピック: MTAppjQueryを利用したAPIの取得について (2020年6月20日 mutsuka)

404 1103

最新のトピック: 管理画面がレスポンシブ対応されない (2020年2月 6日 サルニエンシス)

OpenID対応しています OpenIDについて